Version 9.0

Previous Next



RR9 beta "addon" 


Most RR9 applications are compatible with the RR version 8.3.09 and later.

You can keep your existing RR8 render farm running as it is.

And start RR9 applications that connect to your RR8 farm.

It works for 6 months after the release date of your RR8 update.



Installation


Download links:

Supported RR8 version

RR9 Download:

8.3.xx

www.RoyalRender.de/download/220630_RR9.ZIP

8.4.00 

www.RoyalRender.de/download/220810_RR9.ZIP

8.4.00a 

www.RoyalRender.de/download/220818_RR9.ZIP

8.4.01

www.RoyalRender.de/download/220826_RR90b05.ZIP



Installation:
       Extract the zip file and copy the folder "_RR9" into your [RR] folder.

Note:
    Do NOT do not copy the contents of _RR9 into your existing [RR], this would break your old RR v8 apps.

    Copy the whole folder _RR9 as a subfolder into [RR], so you end up with [RR]\_RR9.




Requirements

Windows

Min Version: Windows 7

Visual Studio 2019 Redistributable package 
(In case it is not installed on your machine, it tells you that it misses some MSVC..dll  files. 
In that case please install it via RR\bin\win64\VC_redist_14.31.31103.exe)


Linux

Minimum GLIBCXX required: 3.4.15   (CentOS 7+, Ubuntu 17+).


Mac

Minimum MacOS: 10.13